Ingest delays and UI latency

Incident Report for Scout

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 16:49 MDT

Monitoring

We have made some changes to mitigate the situation. Metrics for affected customers are recovering.
Posted Jul 31, 2025 - 15:05 MDT

Update

A portion of customers are seeing UI unavailability and slow metric ingest times. We are still working towards a sustainable solution.
Posted Jul 31, 2025 - 13:55 MDT

Identified

We are working to address high load on database instances. We are still receiving data as normal.
Posted Jul 31, 2025 - 12:05 MDT
This incident affected: Application Monitoring.