Ingest Delays and UI Degradation

Incident Report for Scout

Resolved

This incident has been resolved.
Posted Apr 21, 2023 - 12:47 MDT

Monitoring

Ingested metrics are being processed, lag is recovering.
Posted Apr 21, 2023 - 12:20 MDT

Investigating

Data ingest is lagging. Some users are experiencing UI errors.
Posted Apr 21, 2023 - 12:07 MDT
This incident affected: Application Monitoring.