Time series database issues
Incident Report for Scout
Resolved
The backlog of ingestion data has cleared, and everything is up and running.
Posted 2 months ago. Aug 11, 2019 - 18:39 MDT
Monitoring
The database server has recovered and is ingesting again. Buffered data is being ingested, and will fill in as it catches up.
Posted 2 months ago. Aug 11, 2019 - 18:04 MDT
Investigating
We are experiencing an issue with one of our time series databases. Some of our customers will experience UI timeouts and ingestion lag.
Posted 2 months ago. Aug 11, 2019 - 17:38 MDT
This incident affected: Application Monitoring.