Ingest Delays

Incident Report for Scout

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 11:23 MDT

Monitoring

Delays are recovering, we are monitoring.
Posted Mar 13, 2025 - 10:13 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2025 - 09:56 MDT

Investigating

Ingested data is suffering delays in processing. Our team is working on a fix.
Posted Mar 13, 2025 - 09:47 MDT
This incident affected: Application Monitoring.