[Server Monitoring] Connectivity issues to Scoutapp.com
Incident Report for Scout
Resolved
Server Monitoring functionality is restored. Reach out to support@scoutapp.com if you have any questions.
Posted May 04, 2016 - 10:31 MDT
Update
We're seen several minutes of metrics flowing in. We're doing a review of the rest of our systems.
Posted May 04, 2016 - 10:23 MDT
Update
Connectivity has been restored - we're investigating an issue that is preventing our app servers from connecting to our database.
Posted May 04, 2016 - 10:11 MDT
Update
Our hosting provider is investigating an outage at their Atlanta Data Center. Their status incident: http://status.railsmachine.com/incidents/zdfygytrngzh.
Posted May 04, 2016 - 10:01 MDT
Identified
Our hosting provider is showing a drop in network uptime. We're communicating with them on the incident.
Posted May 04, 2016 - 09:49 MDT
Investigating
We're investigating connectivity issues to Scoutapp.com that is impacting server monitoirng.
Posted May 04, 2016 - 09:40 MDT