Delay in ingestion

Incident Report for Scout

Resolved

All buffered data has been ingested and is available
Posted Jul 08, 2020 - 10:00 MDT

Monitoring

We have fixed a communication issue between our web servers and one of our database servers, and are catching up data now.
Posted Jul 08, 2020 - 07:20 MDT

Investigating

Currently investigating a delay in new data being ingested.
Posted Jul 08, 2020 - 06:53 MDT
This incident affected: Application Monitoring.