APM: Backup in metric insertion
Incident Report for Scout
Resolved
Response times ares back to normal. We're continuing to work w/our database on the cause.
Posted Dec 07, 2015 - 20:32 MST
Update
We're seeing slower than normal response times, but the queue backlog is shortening. We're working with our timeseries database provider to resolve the issue.
Posted Dec 07, 2015 - 16:01 MST
Investigating
We're experiencing a backup in metric insertion into our timeseries database and are investigating.
Posted Dec 07, 2015 - 14:45 MST