Metric ingestion delay/dashboards unavailable
Incident Report for Scout
Resolved
All services are back to normal.
Posted Sep 28, 2020 - 23:23 MDT
Update
We are continuing to investigate this issue.
Posted Sep 28, 2020 - 23:08 MDT
Investigating
We are currently experiencing an issue with one of our time series databases. Dashboards may not be available or metrics delayed. Metrics are currently being buffered and will be filled in once the issue is resolved.
Posted Sep 28, 2020 - 23:02 MDT
This incident affected: Application Monitoring.