Database communication issue

Incident Report for Scout

Resolved

Everything is caught up, and looking good.
Posted Jul 22, 2020 - 21:17 MDT

Monitoring

The database is back up, and the buffered data is being ingested. You'll see charts catch up over the next few minutes.
Posted Jul 22, 2020 - 20:45 MDT

Investigating

One of our database backends has disconnected from our frontend. Investigating. All incoming data is buffered and will be replayed once we're back up.
Posted Jul 22, 2020 - 20:23 MDT