Database maintenance

Incident Report for Scout

Resolved

Some metrics are still delayed, but backfill is proceeding.
Posted Jun 25, 2025 - 21:28 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 21:07 MDT

Investigating

We are performing emergency maintenance on our database. Some customers are unfortunately being impacted.
Posted Jun 25, 2025 - 20:28 MDT
This incident affected: Application Monitoring.