Delay in Metrics Ingestion, Slow Page Loads

Incident Report for Scout

Resolved

We have resolved the underlying issue. Metric ingestion is caught up for all customers and the UI is operating as normal.
Posted Aug 01, 2022 - 10:58 MDT

Investigating

We are currently investigating a delay in metrics ingestion and slow UI page loads for some customers.
Posted Aug 01, 2022 - 09:40 MDT
This incident affected: Application Monitoring.