Investigating Database Issues
Incident Report for Scout
Resolved
All buffered checkin data has been ingested, and all components are back online.
Posted 28 days ago. Aug 25, 2019 - 22:57 MDT
Monitoring
Everything is back up, and buffered checkins are flowing back into the system. Data should be caught up with current in a few minutes.
Posted 28 days ago. Aug 25, 2019 - 20:06 MDT
Identified
We've identified the cause of the issue, and have fixed the underlying issue. We are bringing the database back online.
Posted 28 days ago. Aug 25, 2019 - 19:51 MDT
Investigating
We appear to have degraded write behavior on our main Postgres database. We are investigating.
Posted 28 days ago. Aug 25, 2019 - 19:36 MDT
This incident affected: Application Monitoring.