Scoutapp.com unreachable
Incident Report for Scout
Resolved
The logs are inconclusive at this time - it appears as though the host just locked up, but all the checks we've run look good. We will keep an eye on it overnight, and continue looking into the logs tomorrow morning for additional information.
Posted Aug 10, 2015 - 22:46 MDT
Monitoring
Metric host is back online and things appear normal. We're combing through the logs with our hosting provider.
Posted Aug 10, 2015 - 22:36 MDT
Identified
There was a hardware failure on one of our metric hosts. Resolving and investigating further.
Posted Aug 10, 2015 - 22:27 MDT
Investigating
We're seeing issues connecting to scoutapp.com and are investigating.
Posted Aug 10, 2015 - 22:09 MDT