Network connectivity
Incident Report for Scout
Resolved
Connectivity into our data center is resolved and traffic has been stable for the last hour.
Posted Jun 25, 2016 - 03:21 MDT
Investigating
Our network provider is investigating occasional network connectivity affecting some of our customers. http://status.railsmachine.com
Posted Jun 25, 2016 - 02:22 MDT