Database performance issues

Incident Report for Scout

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 12:30 MDT

Monitoring

Ingested metrics are catching up.
Posted Jul 01, 2025 - 11:39 MDT

Identified

We are having some database issues affecting a portion of accounts. Applying a fix. Metrics are still being ingested.
Posted Jul 01, 2025 - 11:22 MDT
This incident affected: Application Monitoring.