Ingest Issues

Incident Report for Scout

Resolved

This incident has been resolved.
Posted Jun 09, 2023 - 20:17 MDT

Monitoring

We have implemented a fix and are monitoring the issue.
Posted Jun 09, 2023 - 17:38 MDT

Investigating

We are currently investigating this issue.
Posted Jun 09, 2023 - 16:24 MDT
This incident affected: Application Monitoring.