Ingest delays, emergency maintenance

Incident Report for Scout

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 04:09 MDT

Monitoring

Metrics are recovering.
Posted Aug 06, 2025 - 04:06 MDT

Identified

Certain customers are unable to view the UI and metrics are delayed.
Posted Aug 06, 2025 - 03:22 MDT
This incident affected: Application Monitoring.