Agent payloads being rejected, missing dashboard data
Incident Report for Scout
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 22:29 MST
Monitoring
We have implemented the fix and the kafka cluster is operating normally. Agent checkin payloads are being ingested and processed again as of 3:41PM MT. Data from 2:40-3:30PM MT will not backfill to charts.
Posted Mar 03, 2022 - 15:51 MST
Identified
We have encountered an issue with our Kafka cluster preventing agent payloads from being recorded into kafka for storage and processing. You will not see current data in your dashboards until the issue is resolved. We are working on deploying the fix now.
Posted Mar 03, 2022 - 15:15 MST
This incident affected: Application Monitoring.