Isolated connectivity issue (Seattle area)
Incident Report for Scout
Resolved
Connectivity from the affected servers has been holding. Message from our host, RailsMachine:

> "I haven't heard anything back from GNAX/Zcolo yet but I ran a few online ping tests (https://www.site24x7.com/public/t/results-1419656583928.html and https://cloudmonitor.ca.com/en/ping.php) and they either reported everything fine or the errors that reports gave the same results for google.com. This indicates either a problem with their testing tool or a localized network issue in the locations that failed to connect to the site. We haven't received any reports from other customers so this is likely a localized issue outside of our control. We also haven't received alerts for any sites that we monitor using pingdom."

Marking this as resolved.
Posted Dec 26, 2014 - 22:24 MST
Update
The affected servers are reporting again. We're keeping an eye on the situation.
Posted Dec 26, 2014 - 22:05 MST
Investigating
Two of our customers with servers colo'd in the Pacific northwest (Seattle area) are experiencing connectivity problems between their servers and scoutapp.com. Our host has opened a ticket with GNAX/Zcolo to pinpoint (and hopefully resolve) the issue.
Posted Dec 26, 2014 - 22:02 MST