Time series database requires restart
Incident Report for Scout
Resolved
All buffered checkin data has been ingested, and all components are back online.
Posted 27 days ago. Aug 26, 2019 - 18:48 MDT
Monitoring
The database has been restarted, and checkins are catching up now.
Posted 27 days ago. Aug 26, 2019 - 17:44 MDT
Identified
The server one of our time series databases is located on required a restart. It is currently booting, and will be back in service in a few minutes.
Posted 27 days ago. Aug 26, 2019 - 17:33 MDT
This incident affected: Application Monitoring.