Metrics Ingestion Lag
Incident Report for Scout
Resolved
Metric ingestion has caught up and all charts are now current.
Posted Feb 16, 2022 - 15:40 MST
Monitoring
We have identified the issue and the metrics will begin filling in on application charts within a few minutes.
Posted Feb 16, 2022 - 15:15 MST
Investigating
We are currently experience metric ingestion lag. You may not see the most recent metrics in your charts. We are investigating the issue.
Posted Feb 16, 2022 - 15:01 MST
This incident affected: Application Monitoring.