Ingestion Lag
Incident Report for Scout
Resolved
Metric ingestion was paused at 20:13, restarted at 22:30 UTC and all apps metrics are caught up and stable as of 2019-09-18 0:00UTC. Operations are back to normal.
Posted 30 days ago. Sep 18, 2019 - 20:00 MDT
Update
We are recreating some databases indexes which has forced us to fully pause ingestion. Once the indexes are rebuilt metrics will fill in to current while we continue to fix the root cause of the ingestion lag.
Posted about 1 month ago. Sep 18, 2019 - 15:25 MDT
Monitoring
We are experiencing some ingestion lag. We have identified the issue and we are working on processing the backlog. Your charts will continue to catch up as we process the backlog.
Posted about 1 month ago. Sep 18, 2019 - 05:31 MDT
This incident affected: Application Monitoring.