Metrics ingestion lag, some dashboards not loading
Incident Report for Scout
Resolved
All apps are reachable via the UI and the metrics backlog has been processed.
Posted Jan 23, 2022 - 17:39 MST
Monitoring
All apps should now be accessible. We are processing the metrics ingestion backlog and you will see your chart metrics fill in soon.
Posted Jan 23, 2022 - 17:19 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2022 - 16:59 MST
Identified
We have identified an issue with our database which is causing time series metrics ingestion lag for all customers. In addition, some customers may not be able to load their app in the UI. We are working to fix the issue as soon as possible.
Posted Jan 23, 2022 - 16:47 MST
This incident affected: Application Monitoring.